Uploaded image for project: 'Nuxeo Elements'
  1. Nuxeo Elements
  2. ELEMENTS-1115

"Add to Collection" Button not sending relevant information

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.4.19, 3.0.0-SNAPSHOT
    • Fix Version/s: 2.4.21, 3.0.0
    • Component/s: Actions, UI
    • Backlog priority:
      400
    • Browser:
    • Sprint:
      nxGang Sprint 11.1.23, nxGang Sprint 11.1.24
    • Story Points:
      1
    • Team:
      GANG

      Description

      When firing theĀ added-to-collection event, the button is not sending the collectionId. It is reset before the event is fired.

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0 minutes
                  0m
                  Logged:
                  Time Spent - 20 minutes
                  20m

                    PagerDuty

                    Error rendering 'com.pagerduty.jira-server-plugin:PagerDuty'. Please contact your Jira administrators.