Uploaded image for project: 'Nuxeo Web UI'
  1. Nuxeo Web UI
  2. WEBUI-406

Make build pipeline fetch correct version of ChromeDriver

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 3.1.x, 3.0.6
    • Component/s: CI/CD
    • Tags:
    • Team:
      UI
    • Sprint:
      UI - 2021-09

      Description

      We should make sure that we use a ChromeDriver version that is compatible with the current version of Chrome we are using for testing. This, paired with up to date builds (seeĀ NXBT-3526), should reduce the conflicts we are facing between versions of Chrome and ChromeDriver.

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0 minutes
                  0m
                  Logged:
                  Time Spent - 1 day, 1 hour
                  1d 1h

                    PagerDuty

                    Error rendering 'com.pagerduty.jira-server-plugin:PagerDuty'. Please contact your Jira administrators.