Uploaded image for project: 'VEND'
  1. VEND
  2. VEND-35

Patch JXLS 1.0.6 to work with Apache POI 3.17

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: JXLS-1.0.6
    • Fix Version/s: JXLS-1.0.6-NX01
    • Component/s: JXLS

      Description

      JXLS 1.0.6 depends on Apache POI 3.9 which is too old and not compatible with the more recent 3.17 we use for Nuxeo 9.3.

      —> patch it

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                fguillaume Florent Guillaume
                Reporter:
                fguillaume Florent Guillaume
                Participants:
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0 minutes
                  0m
                  Logged:
                  Time Spent - 4 hours
                  4h

                    PagerDuty

                    Error rendering 'com.pagerduty.jira-server-plugin:PagerDuty'. Please contact your Jira administrators.