Uploaded image for project: 'Nuxeo Studio'
  1. Nuxeo Studio
  2. NXS-6151

Account Management - User is not assigned groups in Connect/JIRA

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 4.1.0
    • Component/s: Dashboard

      Description

      It seems we're missing critical automation with Connect/JIRA that prevents a NOS Org Admin user from successfully completing any task (unless the user already has the required groups in Connect/JIRA).

      Scenarios/steps to reproduce:

      1) Add a new user to an Organization.  > The user created in the Connect backend is not assigned the okta-connect group to actually access the Org in Connect. 

      2) Add a user to Studio.  > The user in the Connect backend still does not have the okta-connect group to access Studio.

      3) Add a user to Support.  > The user in the Connect backend does not have the okta-jira group to access JIRA.  Additionally the users does not have the required groups in JIRA to contact Support.

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                5 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0 minutes
                  0m
                  Logged:
                  Time Spent - 1 week
                  1w

                    PagerDuty

                    Error rendering 'com.pagerduty.jira-server-plugin:PagerDuty'. Please contact your Jira administrators.