Uploaded image for project: 'Nuxeo Studio'
  1. Nuxeo Studio
  2. NXS-5315

Studio doesn't deploy the branding configuration

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Not A Bug
    • Affects Version/s: 3.11.0
    • Fix Version/s: None
    • Component/s: Branding / Theme

      Description

      Hello,

      We're setting up a new instance around product catalog management. All our configuration works, except for the branding for the login page: it is never applied.

       

      Reproduction steps:

      • Create a branding
      • Hot-reload => The login page is not updated

       

      I've done the following to debug, without success:

      • Checking log files => no error
      • Checked by browser cache => still the same
      • Removed and reinstall the Studio package => nothing changes
      • Removed the server temporary files (/tmp) as well as the jar in /bundles => nothing changes
      • Run nuxeoctl mp-purge and reinstall everything => nothing changes
      • Recreate the branding, with basic configuration (like simply removing the footer and the color of the login box) => Still the same
      • Uncompressed the ZIP / Jar that is deployed => I can see my config is there
      • Local nuxeo install => same issue

      Happening on 10.10 with hotfixes applied

      I really don't know what is happening, could you help please ?

       

       

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - Not Specified
                Not Specified
                Remaining:
                Remaining Estimate - 0 minutes
                0m
                Logged:
                Time Spent - 15 minutes
                15m

                  PagerDuty

                  Error rendering 'com.pagerduty.jira-server-plugin:PagerDuty'. Please contact your Jira administrators.