Uploaded image for project: 'Nuxeo Studio'
  1. Nuxeo Studio
  2. NXS-4780

Fix disappearing configuration when disabling / re-enabling features

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: 73.14
    • Fix Version/s: 73.16
    • Component/s: Roles & Permissions

      Description

      In Studio (sample project / branch in comments below)

      Using TP 9.10

      • Configure some users and groups (or any other feature that accepts a single instance)
      • Save
      • Disable feature
        => Configuration disappears
      • - - -

      Re enable existing users and groups in a existing project
      => configuration disappears

      • - - -

      Start a new configuration and disable it before saving
      => configuration disappears
      This one may only be reproducible in FF

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0 minutes
                  0m
                  Logged:
                  Time Spent - 2 days
                  2d

                    PagerDuty

                    Error rendering 'com.pagerduty.jira-server-plugin:PagerDuty'. Please contact your Jira administrators.