Uploaded image for project: 'Nuxeo Platform'
  1. Nuxeo Platform
  2. NXP-8009

Upgrade to JAX-WS 2.2

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 5.4.2
    • Fix Version/s: 5.5
    • Component/s: None

      Description

      Upgrade from 2.1 to 2.2.

      Note that JDK6 contains jaxws-api 2.1 so use of the Java "endorsed" mechanism will be needed.

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  PagerDuty

                  Error rendering 'com.pagerduty.jira-server-plugin:PagerDuty'. Please contact your Jira administrators.