Uploaded image for project: 'Nuxeo Platform'
  1. Nuxeo Platform
  2. NXP-30662

Upgrade various dependencies

    Details

    • Team:
      PLATFORM
    • Sprint:
      nxplatform #46, nxplatform #47

      Description

      Upgraded dependencies:

      • org.apache.santuario:xmlsec 2.2.0 -> 2.2.3
      • org.apache.commons:commons-compress 1.20 -> 1.21
      • org.apache.ant:ant 1.10.9 -> 1.10.11
      • net.minidev:json-smart 1.1.1 -> 1.3.3
      • org.apache.pdfbox:pdfbox 2.0.21 -> 2.0.24
      • org.apache.pdfbox:pdfbox-tools 2.0.21 -> 2.0.24
      • org.apache.pdfbox:fontbox 2.0.21 -> 2.0.24
      • org.bouncycastle:bcmail-jdk15on 1.66 -> 1.69
      • org.bouncycastle:bcprov-jdk15on 1.66 -> 1.69
      • org.bouncycastle:bcpkix-jdk15on 1.66 -> 1.69
      • com.thoughtworks.xstream:xstream 1.4.15 -> 1.4.18

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  PagerDuty

                  Error rendering 'com.pagerduty.jira-server-plugin:PagerDuty'. Please contact your Jira administrators.