Uploaded image for project: 'Nuxeo Platform'
  1. Nuxeo Platform
  2. NXP-29695

Upgrade Quartz MongoDB to 2.2.0

    Details

    • Type: Task
    • Status: Reopened
    • Priority: Minor
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: 11.x
    • Component/s: Core MongoDB

      Description

      We want to upgrade com.novemberain:quartz-mongodb to 2.2.0 because it is the first version of the library using the new org.mongodb:mongodb-driver-sync driver.

      This dependency is preventing us to move from org.mongodb:mongodb-driver-legacy to org.mongodb:mongodb-driver-sync.

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:

                  PagerDuty

                  Error rendering 'com.pagerduty.jira-server-plugin:PagerDuty'. Please contact your Jira administrators.