Uploaded image for project: 'Nuxeo Platform'
  1. Nuxeo Platform
  2. NXP-21231

Improve Update Center uninstall warning message

    Details

      Description

      Now that some addons have conditional dependencies, we should update the warning message displayed in the Update Center when uninstalling an addon that is required by others.
      Current message is :
      "Packages that need to be removed from your instance".
      Proposal:
      "Packages that need to be updated or removed from your instance".

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:

                PagerDuty

                Error rendering 'com.pagerduty.jira-server-plugin:PagerDuty'. Please contact your Jira administrators.