Uploaded image for project: 'Nuxeo Platform'
  1. Nuxeo Platform
  2. NXP-18023

Java 8 update 40+ is required

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: 7.3
    • Fix Version/s: 7.4
    • Component/s: Infrastructure

      Description

      Enforce the requirement on Java 8 update 40+ needed for Automation scripting

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  PagerDuty

                  Error rendering 'com.pagerduty.jira-server-plugin:PagerDuty'. Please contact your Jira administrators.