Uploaded image for project: 'Nuxeo Platform'
  1. Nuxeo Platform
  2. NXP-17562

Define a compat MP for old theme modules

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Resolved
    • Priority: Minor
    • Resolution: Won't Fix
    • Affects Version/s: None
    • Fix Version/s: Postponed
    • Component/s: Themes (deprecated)

      Description

      Repo created at https://github.com/nuxeo/marketplace-theme-compat

      Should hold MP configuration, adding all modules from https://github.com/nuxeo/nuxeo-theme-compat, should also remove nuxeo-theme-migration.

      Compat contributions from https://github.com/nuxeo/nuxeo-theme-compat/tree/master/nuxeo-theme-webapp-compat should also be reviewed: some default contributions will now be served by the wro servlet even when using old themes modules (see page_resources.xhtml code at https://github.com/nuxeo/nuxeo-theme-compat/blob/master/nuxeo-theme-jsf/src/main/resources/nxthemes/jsf/widgets/theme-view.xml).

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                PagerDuty

                Error rendering 'com.pagerduty.jira-server-plugin:PagerDuty'. Please contact your Jira administrators.