Uploaded image for project: 'Nuxeo Platform'
  1. Nuxeo Platform
  2. NXP-13411

CSS > Rename iconImage rule

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 5.8
    • Fix Version/s: 5.9.1
    • Component/s: Style & CSS
    • Tags:
    • Upgrade notes:
      Hide

      Removing .iconImage css class. Use .icon instead, + .smallIcon if you need to force a small size (16px).

      Show
      Removing .iconImage css class. Use .icon instead, + .smallIcon if you need to force a small size (16px).

      Description

      This rules doesn't mean anything. It should be replaced by a more explicit name. As the rule declares only a margin, it should be a generic "icon" class name to be used everytime a label is used after the icon in the same container

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - 1 hour
                  1h
                  Remaining:
                  Remaining Estimate - 1 hour
                  1h
                  Logged:
                  Time Spent - Not Specified
                  Not Specified

                    PagerDuty

                    Error rendering 'com.pagerduty.jira-server-plugin:PagerDuty'. Please contact your Jira administrators.