Uploaded image for project: 'Nuxeo Platform'
  1. Nuxeo Platform
  2. NXP-12184

Fix APR error logs about incompatible versions

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 5.7.2
    • Component/s: Tests

      Description

      Error logs show:

      14:18:18 2013-08-02 14:17:41,438 ERROR [main] [org.apache.catalina.core.AprLifecycleListener] An incompatible version 1.1.22 of the APR based Apache Tomcat Native library is installed, while Tomcat requires version 1.1.24
      

      => move this to a dedicated errorlog (ignorederror.log) for now

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  PagerDuty

                  Error rendering 'com.pagerduty.jira-server-plugin:PagerDuty'. Please contact your Jira administrators.