Uploaded image for project: 'Nuxeo Drive '
  1. Nuxeo Drive
  2. NXDRIVE-2062

Upgrade mac-drive-2 to 10.13.6 (High Sierra)

    Details

    • Type: New Feature
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 4.4.1
    • Fix Version/s: 4.4.2
    • Component/s: QA/CI

      Description

      In order to be ble to ship notarized applications on macOS, the app needs to be built on macOS 10.13. So install that version on 1 agent only (for now).

      As required by NXDRIVE-2041, MAC-DRIVE-2 must be upgraded from macOS 10.12.6 (Sierra) to 10.13.6 (High Sierra).

      According to https://support.apple.com/en-us/HT208969, High Sierra can be downloaded from https://itunes.apple.com/us/app/macos-high-sierra/id1246284741?ls=1&mt=12.

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0 minutes
                  0m
                  Logged:
                  Time Spent - 1 day
                  1d

                    PagerDuty

                    Error rendering 'com.pagerduty.jira-server-plugin:PagerDuty'. Please contact your Jira administrators.