Uploaded image for project: 'Nuxeo Documentation'
  1. Nuxeo Documentation
  2. NXDOC-2255

Add a warning about MongoDB 4.4 in the compatibility matrix

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 10.10
    • Fix Version/s: 10.10
    • Tags:
    • Sprint:
      nxK-2021-01

      Description

      The page https://doc.nuxeo.com/nxdoc/compatibility-matrix/ indicates that Nuxeo 10.10 supports MongoDB from 3.4 to 4.2, thanks to the upgrade of the MongoDB driver to 3.12.1

      However we won't be able to upgrade more, as MongoDB Driver 4.1 brings breaking changes.

      So we must add a warning related to the sentence "Nuxeo Platform will likely work with greater versions of the aforementioned databases" to indicate that MongoDB 4.4 and later will never be supported by Nuxeo 10.10

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  PagerDuty