Uploaded image for project: 'Nuxeo ECM Build/Test Environment'
  1. Nuxeo ECM Build/Test Environment
  2. NXBT-1261

CI jobs on Nuxeo 8.4+ must use Elasticsearch 2.x

    XMLWordPrintable

    Details

      Description

      Since 8.4 use Elasticsearch 2.x and previous Nuxeo version 1.7. CI should be update accordingly.
      For instance reference benchmark job must be updated.

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  PagerDuty