Uploaded image for project: 'Nuxeo Elements'
  1. Nuxeo Elements
  2. ELEMENTS-386

Deleted group still exists and user/group management url not updated

    XMLWordPrintable

    Details

      Description

      As Administrator, create a group
      Delete the group
      Under "Recently created Users and Groups", group is still visible
      Click on the group
      Unnamed Group appears
      I can still Delete, Edit and add Members to the group
      Only after attempting one of these steps do I land on 404

      Other related issue
      Within the user and group management center, navigating to group or user does not refresh the url accordingly.

      Steps to reproduce:
      Go to Admin Center -> User Group Management
      Search for Administrator user
      click on the result user
      it navigates to the Administrator user but the url changes to https://webui-demo.nuxeo.com/nuxeo/ui/#!/admin/ instead of https://webui-demo.nuxeo.com/nuxeo/ui/#!/admin/user-group-management/user/Administrator

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0 minutes
                  0m
                  Logged:
                  Time Spent - 3 hours, 30 minutes
                  3h 30m

                    PagerDuty